Fixing Apache after upgrading to MacOS High Sierra

If your previous Apache setup stopped working after updating to MacOS High Sierra, then this post should be useful for you. On every update of the MacOS it ships with its own version of Apache and PHP and creates a new install that overrides your configuration.

Read the rest of this entry »